Techniczne wymagania serwera przeznaczonego do EPESI

Wymagania

EPESI jest aplikacją internetową. Oznacza to, że wymaga serwera HTTP i serwera SQL oraz odpowiedniej wiedzy w zakresie ustawiania i zabezpieczania serwera sieciowego. Jeśli brak Ci takiego doświadczenia i biegłości na tym polu to zalecamy skorzystanie z naszego rozwiązania - dedykowanego hostingu - Chmura Epesi (Epesi Cloud).
Więcej informacji tutaj.

Jeśli napotkasz jakieś problemy podczas instalacji, to możesz poszukać dodatkowych informacji i wsparcia na naszym forum.

Zapewniamy również bezpośrednie wsparcie instalacji w oparciu o nasze plany wsparcia technicznego. Więcej informacji na ten temat można znaleźć na tej stronie.

Podstawowe wymagania

EPESI jest napisane w języku skryptowym PHP, jednym z najbardziej popularnych języków używanych obecnie do budowania dynamicznych bazodanowych aplikacji internetowych. Wymagane są jednak pewne podstawowe umiejętności w zakresie konfiguracji serwera WWW, aby go poprawnie uruchomić.

Oto co jest wymagane:

Serwer

  • Serwer z systemem Linux, Windows lub dowolnym innym systemem operacyjnym skonfigurowanym do obsługi stron internetowych (HTTP). Rozwijamy i testujemy EPESI na systemach Windows, Linux oraz OS X z IIS i Apache lub innym serwerem skonfigurowanym pod HTTP ze wsparciem PHP.
  • PHP 5.1.3 (wersja rekomendowana 5.2.2 lub nowsza, z powodu niedoborów pamięci w funkcjach OB ustalonych w poprzednich wersjach PHP)
  • zainstalowany PEAR z aktualnym include_path w PHP config.ini
  • MySQL 4 lub nowszy albo PostgreSQL 7 lub nowsza baza danych

Klient

Dowolny komputer obsługujący następujące przeglądarki internetowe: Chrome, Firefox, Opera, Safari or Internet Explorer (wersja 8 lub wyższa).


Szybkie linki:
| Wersja próbna | Chmura EPESI | Instrukcja do Chmury EPESI |
| FAQi do EPESI | Forum | Instrukcja użytkownika | Dokumentacja Frameworka |


Używaj EPESI wraz ze Wsparciem Technicznym w wersji Premium!