Technical requirements of server for EPESI usage


EPESI is a web-based application. That means it requires a http and sql server and knowledge about setting up and securing webserver. If you don’t feel confident in this field, we recommend you to try out our hosting solutions. You can read about them here.

If you encounter any problems during installation, you can find additional information and support on our forums, available here.

We can also provide direct installation support through our support plans - you can find more information about them here.

Basic requirements

EPESI is written in PHP scripting language, one of the most popular languages used today to build dynamic, database driven web applications. You need some basic skills in configuring a web server to run it.

Here is what you need:


  • Server with Linux, Windows or any other operating system configured already to serve web pages (HTTP). We develop and test epesi on Windows, Linux and OS X with IIS and Apache or other http server configured with PHP support.
  • PHP 5.1.3 (recommended 5.2.2 or newer, because of memory leak in OB functions set in previous PHP versions)
  • PEAR installed with valid include_path in PHP config.ini
  • MySQL 4 or newer or PostgreSQL 7 or newer database


Any computer capable of running Chrome, Firefox, Opera, Safari or Internet Explorer (version 8 or higher) web browser.

Quick links:
| Trial version | EPESI cloud | EPESI cloud Manual | EPESI cloud FAQ |
| Forum | User Manual | Framework Documentation |

Use EPESI with Premium Technical Support!